Back to overview
Degraded
iOS queue is slow to progress
Apr 30, 2026 at 4:09pm UTC
Affected services
iOS Test Runner · default runner type
Resolved
May 1, 2026 at 1:14pm UTC
The queue has returned to normal. We are continuing to work on hardware upgrades to ensure this does not happen in future.
Affected services
Updated
Apr 30, 2026 at 9:24pm UTC
The queue is beginning to recover. We expect normal service to resume by 04:00 UTC.
Affected services
Created
Apr 30, 2026 at 4:09pm UTC
The iOS queue is currently at capacity and is therefore taking a while to run jobs. We're working on hardware upgrades to ensure this is resolved.
Affected services