Back to overview
Resolved
Degraded iOS availability
Sep 16, 2026 at 6:34am UTC
Affected services
default - iOS
m4 - iOS
Resolved
Sep 16, 2026 at 7:25am UTC
iOS capacity has now recovered.
Affected services
Created
Sep 16, 2026 at 6:34am UTC
Reduction in pool of iOS runner - we're investigating.
Affected services