Back to overview
Resolved
iOS & M1 tests failing to start
Sep 16, 2026 at 3:25pm UTC
Affected services
m1 - Android
default - iOS
m4 - iOS
Resolved
Sep 16, 2026 at 4:01pm UTC
The issue has been resolved and we’re running at full capacity.
Affected services
Updated
Sep 16, 2026 at 3:48pm UTC
The fleet is recovering and should be back to full capacity shortly.
Affected services
Updated
Sep 16, 2026 at 3:29pm UTC
We’ve identified the cause and a fix is rolling out. We’ll update when we’re back to normal throughput.
Affected services
Created
Sep 16, 2026 at 3:25pm UTC
We’re investigating an issue with part of our fleet.
Affected services