Back to overview
Degraded

API failing to correctly resolve Android versions for some devices.

Jul 30 at 04:10am BST
Affected services
API

Resolved
Jul 30 at 06:20am BST

API is now operating correctly again. Users may need to re-submit affected Android jobs.

Created
Jul 30 at 04:10am BST

API regression identified where some device to API level combinations of Android devices were incorrectly rejected by the device compatibility endpoint.