Back to overview
Degraded

iOS Runners Degraded Service

Aug 06 at 09:11am BST
Affected services
iOS Test Runner · default runner type
iOS Test Runner · m4 runner type

Resolved
Aug 06 at 10:03am BST

Issue traced, patch created and now seeing iOS runners returning to normal.

Created
Aug 06 at 09:11am BST

Some users experiencing "TypeError: Child process has already terminated." errors in their iOS runners.

We're actively investigating.