Back to overview
Downtime

Test Run Delays

Aug 14, 2025 at 11:20am UTC
Affected services
iOS Test Runner · default runner type
Android Runner · default runner type

Resolved
Aug 14, 2025 at 12:18pm UTC

Android jobs now returning to normal.

Updated
Aug 14, 2025 at 12:16pm UTC

iOS jobs are now returning to normal

Updated
Aug 14, 2025 at 11:53am UTC

We're currently investigating some network downtime. Apologies for the issues.

Created
Aug 14, 2025 at 11:20am UTC

Currently investigating a network issue which is causing delays in tests.