Back to overview
Degraded

Login and result emails not being delivered

Oct 20, 2025 at 9:22am UTC
Affected services
API
Console UI

Resolved
Oct 20, 2025 at 10:15am UTC

Emails are working again

Created
Oct 20, 2025 at 9:22am UTC

Caused by upstream provider: https://resend-status.com