Back to overview
Degraded

Authentication Issues

Nov 24 at 10:21am GMT
Affected services
API

Resolved
Nov 24 at 11:03am GMT

Authentication error rates appear to have returned to normal.

Created
Nov 24 at 10:21am GMT

We're seeing increased failure rate on authentication requests since 9:32 AM.

Appears to be related to Cloudflare timeout. Investigation underway.