Back to overview
Degraded
Test Delays
Nov 25 at 06:01pm GMT
Affected services
iOS Test Runner · default runner type
iOS Test Runner · m4 runner type
Android Runner · default runner type
Resolved
Nov 25 at 07:20pm GMT
We traced the issue to a caching layer related to last week's Supabase downtime. Jobs are now progressing through the system. Please raise a support request if your job still appears stuck.
Affected services
Created
Nov 25 at 06:01pm GMT
We're seeing delays across test runners. Investigating root cause.
Affected services