Back to overview
Downtime

Android Delays

Nov 27 at 10:15am GMT
Affected services
Android Runner · default runner type

Resolved
Nov 27 at 11:30am GMT

An internal networking component failed and delays occurred whilst the system recovered.

Created
Nov 27 at 10:15am GMT

Some jobs stuck due to errored storage component. We're investigating.