Back to overview
Downtime

Various systems are unavailable

Mar 18, 2026 at 12:13pm UTC
Affected services
API
Console UI
iOS Test Runner · default runner type
iOS Test Runner · m4 runner type
Android Runner · default runner type

Resolved
Mar 18, 2026 at 01:30pm UTC

We're satisfied things are stable and are declaring this resolved.

Updated
Mar 18, 2026 at 12:26pm UTC

Connections seem to be re-establishing, we'll continue monitoring for any changes.

Updated
Mar 18, 2026 at 12:17pm UTC

Our upstream database provider is timing out connections. We're chasing for an update.

Created
Mar 18, 2026 at 12:13pm UTC

The console is currently failing to fetch data. We're investigating the cause.