Back to overview
Degraded
Degraded Runner Performance
Mar 19, 2026 at 09:15am UTC
Affected services
iOS Test Runner · default runner type
iOS Test Runner · m4 runner type
Android Runner · default runner type
Resolved
Mar 19, 2026 at 09:19am UTC
Looks to be returned to normal now.
Affected services
Created
Mar 19, 2026 at 09:15am UTC
We've investing an issue with the binaries cache which is degrading test run time.
Affected services