Back to overview
Degraded

Failed to download binary issue

Mar 21, 2026 at 5:21am UTC
Affected services
iOS Test Runner · default runner type
iOS Test Runner · m4 runner type
Android Runner · default runner type

Resolved
Mar 21, 2026 at 6:09am UTC

This has been resolved.
If you experienced a failed binary download issue, you may need to re-submit your test with a new binary upload.

Created
Mar 21, 2026 at 5:21am UTC

Seeing increased incidence of failed to download binary error. Actively investigating.