Back to overview
Degraded
iOS Slowdown
Apr 23, 2026 at 10:36am UTC
Affected services
iOS Test Runner · default runner type
Resolved
Apr 24, 2026 at 12:00am UTC
This issue has been resolved.
Affected services
Created
Apr 23, 2026 at 10:36am UTC
Maestro 2.4.0 crash causing issues on the iOS runners and a backlog has been created. We're investigating.
Affected services