Back to overview
Degraded
iOS queue slow to progress
May 5, 2026 at 4:12pm UTC
Affected services
iOS Test Runner · default runner type
Resolved
May 6, 2026 at 2:05am UTC
The queue has recovered.
Affected services
Updated
May 5, 2026 at 6:44pm UTC
The queue is continuing to drain and we're monitoring to ensure everything runs smoothly.
Affected services
Created
May 5, 2026 at 4:12pm UTC
The iOS queue has hit capacity and jobs are slow to progress through. Our runners are working as fast as they can to clear the queue. Thank you for your patience.
Affected services