Back to overview
Downtime

Console is unavailable

May 6, 2026 at 2:37pm UTC
Affected services
API
Console UI

Resolved
May 6, 2026 at 3:35pm UTC

Systems are green and we're back online. Thanks for your patience!

Updated
May 6, 2026 at 3:22pm UTC

We've identified and issued a fix. Systems are recovering.

Updated
May 6, 2026 at 3:00pm UTC

We've traced the issue to our database provider and are working on identifying a fix.

Updated
May 6, 2026 at 2:40pm UTC

We've traced the issue to our API.
We believe the issue is caused by our upstream hosting provider and are continuing to investigate.

Created
May 6, 2026 at 2:37pm UTC

We're recieving reports of the console being unavailable and are investigating.