Back to overview
Downtime
API and console unavailability
Jun 3, 2026 at 8:56am UTC
Affected services
API
Console UI
Resolved
Jun 3, 2026 at 9:23am UTC
The API has recovered and we've traced the issues to our hosting provider.
Affected services
Updated
Jun 3, 2026 at 9:08am UTC
The console appears to have recovered. We're continuing to investigate API issues.
Affected services
Created
Jun 3, 2026 at 8:56am UTC
We're aware of reports of our API and console not responding and are investigating
Affected services