Back to overview
Downtime
Marketing Site Unavailable
Feb 5, 2026 at 4:21pm UTC
Affected services
Landing Page
Resolved
Feb 5, 2026 at 4:33pm UTC
The migration has now resolved.
Affected services
Created
Feb 5, 2026 at 4:21pm UTC
Site migration causing brief downtime as we updated our SSL certificates.
Affected services