Back to overview
Downtime
DNS failures are affecting the console & API
Feb 20 at 06:25pm GMT
Affected services
API
Console UI
Landing Page
Resolved
Feb 20 at 07:10pm GMT
Services appear to have recovered fully
Affected services
Updated
Feb 20 at 06:33pm GMT
The provider have patched the issue and services appear to be recovering
Affected services
Created
Feb 20 at 06:25pm GMT
An upstream provider is experiencing DNS issues that are affecting the console, API and landing page.
Affected services