Back to overview
Downtime
The console is currently unavailable
Feb 26, 2026 at 9:28pm UTC
Affected services
Console UI
Resolved
Feb 26, 2026 at 9:37pm UTC
Our hosting provider appears to have recovered and the console is accessible again. We'll continue to monitor and update if anything changes.
Affected services
Updated
Feb 26, 2026 at 9:33pm UTC
The provider has implemented a fix and services appear to be recovering.
Affected services
Created
Feb 26, 2026 at 9:28pm UTC
An upstream provider is experiencing networking issues.
Affected services